Investigating Performance Degradation Admin Configuration Portal

Incident Report for Competella365

Resolved

The issue impacting Admin Configuration Portal has been resolved.

We have confirmed service stability and are closing the incident. Thank you for your understanding.

Kind regards,
The Enghouse Cloud Team

πŸ“ž Tel: +46 86309898
πŸ”— Customer Service Portal: Customer Portal
🌐 Web: www.enghouseinteractive.co.uk
πŸ“„ Customer Support Quick Reference Guide: Quick Ref Guide
πŸ“Š Status Page: Go to the Competella365 status page
Posted Feb 11, 2026 - 17:13 CET

Monitoring

A fix has been deployed for the issue impacting Admin Configuration Portal.

Services should now be operating normally. We will continue to monitor and confirm resolution shortly.

Kind regards,
The Enghouse Cloud Team

πŸ“ž Tel: +4686309898
πŸ”— Customer Service Portal: Customer Portal
🌐 Web: www.enghouseinteractive.co.uk
πŸ“„ Customer Support Quick Reference Guide: Quick Ref Guide
Posted Feb 11, 2026 - 16:20 CET

Investigating

We are currently investigating a potential issue affecting Admin Configuration Portal.

The system continues to operate normally. However, configuration changes are currently unavailable.

Our CloudOps team is currently working to identify the root cause.

Thank you for your patience.

Kind regards,
The Enghouse Cloud Team

πŸ“ž Tel: +4686309898
πŸ”— Customer Service Portal: Customer Portal
🌐 Web: www.enghouseinteractive.co.uk
πŸ“„ Customer Support Quick Reference Guide: Quick Ref Guide
Posted Feb 11, 2026 - 16:10 CET
This incident affected: Clients / Web (Admin portal).